在舊版 Mac OS X (macOS) 下更新 iOS 13+

iOS 12 或者更新的版本要求系統版本至少爲 OS X 10.11.4 並 iTunes 12.8.0.150;而 iOS 13 則要求使用 iTunes 12.8.2.3,同時對系統版本提出了更高的要求。通常情況下,更新 iOS 裝置會要求更新到最新的 macOS 及 iTunes。但實際上,只要 iTunes 滿足一個最低版本,也是一樣可以正常更新的。